Ctrl+Enter en Excel y otras aplicaciones: una descripción general

Ctrl+Enter es un atajo de teclado simple y útil que no es exclusivo de Excel, y su función puede variar según el programa. Hemos resumido todas las funciones importantes de esta tecla de acceso rápido.

Índice
  1. Aquí se explica cómo encontrar Ctrl+Enter en el teclado
  2. Ctrl+Intro en Excel
  3. Ctrl+Intro en un navegador de Internet
  4. Hojas de cálculo de Google
  5. Outlook
  6. Word y otros programas de procesamiento de textos

Aquí se explica cómo encontrar Ctrl+Enter en el teclado

Para probar la combinación de teclas, mantenga presionada una de las Ctrl teclas del teclado y presione Enter también.

 

Ctrl+Intro en Excel

La función de esta combinación de teclas en Excel se puede explicar mejor con un ejemplo.

Imaginemos que desea realizar un seguimiento de sus gastos y crear la siguiente tabla:

Ahora desea que la suma de cada columna se calcule individualmente. Seleccione las columnas B11 a E11 e ingrese =SUMA(B3:B9) en la fila de la fórmula.

Presiona Ctrl+Enter. Las sumas de cada columna se calculan bastante bien sin tener que escribir la fórmula varias veces.

Entonces: use este atajo de teclado para llenar varias celdas con la misma fórmula.

Ctrl+Intro en un navegador de Internet

Si desea visitar un sitio web cuya URL termina en .com, puede ahorrarse algo de tiempo y no escribir la dirección completa. Solo ingresa el nombre del sitio web, por ejemplo “facebook” (sin .com)…

 

...y prueba el atajo de teclado. Será redirigido a facebook.com.

Desafortunadamente, la combinación de teclas solo funciona para direcciones .com.

Hojas de cálculo de Google

Cuando edita una celda en Hojas de cálculo de Google y presiona Ctrl+Enter, se crea una nueva fila, dentro de la misma celda.

 

Outlook

En Outlook, puede usar este método abreviado de teclado para enviar el correo en el que está trabajando. Pero tenga cuidado con eso y siempre lea sus correos electrónicos cuidadosamente antes de enviar un mensaje con errores tipográficos vergonzosos o similares. ¡enviar!

  Los atajos de teclado de Windows XP

Ctrl Entrar

Word y otros programas de procesamiento de textos

En Microsoft Word y otros programas de procesamiento de textos, esta tecla de método abreviado se utilizaagregó un salto de página en la posición actual del cursor. Coloque el cursor al final de un párrafo...

 

...y presiona Ctrl+Enter. El siguiente párrafo salta automáticamente a la página siguiente.

 

Esta función es particularmente útil para documentos más largos que constan de varios capítulos. Es costumbre que cada capítulo comience en una nueva página. Los saltos de página son una forma rápida y fácil de diseñar su libro o tesis.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Subir